Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!

Sicherheitslücke geschlossen: Ubuntus Paketverwaltung ermöglichte Root-Zugriff

Die Ubuntu-Paketverwaltung Snap hat eine Sicherheitslücke beinhaltet, mit der Nutzer sich beispielsweise unerlaubt Administratorrechte verschaffen konnten. 

Die Paketverwaltung Snap, die von den Ubuntu-Machern Canonical entwickelt wird, beinhaltete in vergangenen Versionen eine Sicherheitslücke, über die sich Nutzer unberechtigterweise Administratorrechte verschaffen konnten. Snap lässt sich nicht nur auf Ubuntu nutzen, ist dort aber vorinstalliert.
Snap-Sicherheitslücke: Fix ist in Version 2.37.1 enthalten
Betroffen sind die Versionen 2.28 bis 2.37…

weiterlesen auf t3n.de
Source: Cloudnachrichtem

Tags:

Keine Kommentare

    Hinterlasse einen Kommentar

    error: sorry..